Requirements

FcronQ runs on Linux (v2+).

It depends on Fcron v3.

It uses theĀ Python v3, Qt v4, and PyQt v4 frameworks.


Application

Installers can be downloaded from the SourceForge website.